COMPATIBILITY:

FSX, FSX Steam, P3D v.3.x

Hi dear user EZCA. Today we made update 2.6.0.29 which compatible with new P3D V4.2 

Now this update under internal beta-testing and will available approx 14 feb. for public. 

Version 2.6.0.28 is partially compatible with P3D V4.2
With the old version of the EZ you will see a red-lock over worldcamera list (ZOMM will not working too) , and the front wheel of the aircraft will be blocked. This is the usual situation after the release of the new version of P3D.  Now these problems are fixed in the version of EZ 2.6.0.29.
Do not worry , be patience. Update coming soon.