COMPATIBILITY:

FSX, FSX Steam, P3D v.3.x

We have released an update of EZCA 2.6 which fully supports P3D V4.1. In the new version we added several important functions. Read more on our forum ...

http://www.simforums.com/forums/ezca-2-6-for-p3d-v4-1-p3d-4-0-p3d-v3-xx-...