COMPATIBILITY:

FSX, FSX Steam, P3D v.3.x

Dear user.

We are informing you that now work is underway to adapt the EZCA 2.5 version to the new P3D V4.1

At this  time, the problems with the weak deviation of the aircraft have been eliminated, and ZOOM is now working. There are some problems with the world cameras (these cameras can not be moved, but you can install it).

Version 2.5 will be fully compatible with previous versions of the simulator -

FSX, P3D V3, P3D V4.0 and is partially compatible with version 4.1 (except world cameras).

 

We need some time to adapt the new version 2.6 with new features for P3D V4.1 and also it takes some time to fix problems with the world camera.

Aa result the  new  version 2.6 should be fully compatible with all versions of the simulations including P3D V4.1, as well included new interesting features.

The estimated time for release 2.6 (beta) is the middle of next week.

Please   be patient and do not litter the forum  regarding issues of compatibility of EZCA with P3D V 4.1 before the official release of 2.6 beta.