COMPATIBILITY:

FSX, FSX Steam, P3D v.3.x

Dear Customer. Our products require some time to adapt to the new version of P3D V4.1. Now we are working on testing and fixing some compatibility problems.
The latest version of EZCA 2.5.0.20 was tested only with P3D 4.0 versions
We ask you to wait for the new version of EZCA which will pass the test and will be compatible with the version of P3D V4.1